Resolved
We're no longer seeing degradation when interacting with GitHub.
Monitoring
GitHub has indicated the issue has been resolved, we're seeing improvements to the error rate and continue to observe.
Monitoring
GitHub continues to be affected with many of their services degraded - https://www.githubstatus.com/incidents/zkxwbgr0cnmx.
Ona environments and agent sessions using GitHub are impacted.
Investigating
GitHub originated incident is resulting in environments being unable to checkout content, webhooks for automations are not being delivered.