Resolved
OpenAI confirmed that their mitigation is in place and stable. We haven't seen errors in the past hour. Codex conversations operational.
Monitoring
OpenAI applied a mitigation and we haven't observed errors for the past 30 minutes. We will keep monitoring.
Identified
Users using Codex can experience delays or intermittent errors due to an OpenAI API and Codex outage.