Resolved
Codex conversations are fully operational now.
Monitoring
Codex conversations performance has returned to baseline conditions. We will continue to monitor the issue
Monitoring
Codex conversations may be slow or fail right now due to an OpenAI outage. We're monitoring and will update shortly.
Monitoring
Codex conversations may be slow or fail right now due to an OpenAI service degradation. We're monitoring and will update shortly.