Resolved
Anthropic resolved the outage and we haven't been experiencing disruptions in the past hour. Closing the incident.
Monitoring
A fix was introduced by Anthropic and we can observe less errors on affected conversations. We're still monitoring.
Identified
Confirmed is due to an Anthropic outage. You can use Codex on free/core as alternative as it's not impacted.
Investigating
free/core customers with Ona backed by an Anthropic model and enterprise with BYOK Anthropic integration are experiencing slower or not working conversations.