Resolved
Performance continues to remain quick and stable.
Monitoring
We shipped a fix to shift traffic to the newly scaled up infrastructure and have observed an improvement in performance. We'll continue to monitor the situation.
Monitoring
Degraded performance is ongoing, we'll pursing a follow-up fix to mitigate, and will update the incident in 30m.
Monitoring
We scaled messaging infrastructure to address a capacity issue, and have observed performance is now normal. We'll continue to monitor to ensure the problem is resolved.
Investigating
We've observed that VS Code Browser, services, and tasks are also suffering from degraded performance.
Investigating
We're seeing an increase in start duration for agent sessions. The environment starts normally but agents are taking a while to start. We're actively investigating the issue