Resolved
We monitored the fix and observed no disruptions to environments or conversations in the past hours. We're resolving the incident.
Monitoring
We applied a fix an now conversations and environments should no longer be disrupted. We're monitoring the fix.
Identified
We're experiencing more degraded experience for environments and conversations and are looking into applying a fix in the next minutes to prevent.
Monitoring
Environments and conversations should now work as expected.
We rolled back changes that caused the disruption.
Identified
We're experiencing disrupted environment and conversations experience with intermittent failures and delays.
We have identified the issue and are working to deploy a fix in the next minutes.
All customers on free, core and enterprise tiers are impacted.