Resolved
The issue has been fully resolved and we haven't observed disrupted conversations in the last hour.
Monitoring
We deployed a fix and are monitoring. New conversations should work as expected.
Identified
We're seeing issues starting new Ona conversations. Not all conversations might be impacted.
We identified the issue and are on track to fix it.